[ubuntu/trusty-updates] perl 5.18.2-2ubuntu1.3 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Mon Nov 13 14:28:12 UTC 2017


perl (5.18.2-2ubuntu1.3) trusty-security; urgency=medium

  * SECURITY UPDATE: Buffer overflow via crafted regular expressiion
    - debian/patches/CVE-2017-12883.patch: fix crafted expression
      with invalid '\N{U+...}' escape in regcomp.c
    - CVE-2017-12883
  * SECURITY UPDATE: heap-based buffer overflow in S_regatom
    - debian/patches/CVE-2017-12837.patch: fix issue in regcomp.c
    - CVE-2017-12837

Date: 2017-11-10 12:21:21.703708+00:00
Changed-By: leo.barbosa at canonical.com (Leonidas S. Barbosa)
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/perl/5.18.2-2ubuntu1.3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list