[ubuntu/trusty-updates] openssl 1.0.1f-1ubuntu2.23 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Mon Nov 6 19:28:17 UTC 2017


openssl (1.0.1f-1ubuntu2.23) trusty-security; urgency=medium

  * SECURITY UPDATE: Malformed X.509 IPAddressFamily could cause OOB read
    - debian/patches/CVE-2017-3735.patch: avoid out-of-bounds read in
      crypto/x509v3/v3_addr.c.
    - CVE-2017-3735

Date: 2017-11-02 17:06:15.160437+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/openssl/1.0.1f-1ubuntu2.23
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list