[ubuntu/trusty-updates] liblouis 2.5.3-2ubuntu1.2 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Mon Nov 6 13:28:11 UTC 2017


liblouis (2.5.3-2ubuntu1.2) trusty-security; urgency=medium

  * SECURITY UPDATE: stack-based buffer overflow in findTable()
    - debian/patches/CVE-2014-8184.patch: refactory findTable code that
      fix stack based overflow in findTable().
    - CVE-2014-8184

Date: 2017-11-03 12:30:20.911643+00:00
Changed-By: leo.barbosa at canonical.com (Leonidas S. Barbosa)
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/liblouis/2.5.3-2ubuntu1.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list