[ubuntu/trusty-updates] libreoffice 1:4.2.8-0ubuntu5.2 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Thu Nov 2 14:29:53 UTC 2017


libreoffice (1:4.2.8-0ubuntu5.2) trusty-security; urgency=medium

  * SECURITY UPDATE: Out-of-Bounds Write in Impress' PPT Filter
    - debian/patches/CVE-2017-12607.patch: limit PPT levels in
      filter/source/msfilter/svdfppt.cxx,
      include/filter/msfilter/svdfppt.hxx.
    - CVE-2017-12607
  * SECURITY UPDATE: Out-of-Bounds Write in Writer's ImportOldFormatStyles
    - debian/patches/CVE-2017-12608.patch: check sizes in
      sw/source/filter/ww8/ww8par2.cxx.
    - CVE-2017-12608

Date: 2017-11-01 19:43:15.808524+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/libreoffice/1:4.2.8-0ubuntu5.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list