[ubuntu/trusty-proposed] maas 1.9.5+bzr4599-0ubuntu1~14.04.3 (Accepted)

Andres Rodriguez andreserl at ubuntu.com
Thu Dec 14 19:08:18 UTC 2017


maas (1.9.5+bzr4599-0ubuntu1~14.04.3) trusty-proposed; urgency=medium

  * Stable Release Update.
    - debian/patches/harcode-upstart-lp1732703.patch: Running snapd or
      livepatch in Trusty installs systemd. Due to a systemd regressions,
      this causes  MAAS to incorrectly detect the init system. As such,
      hardcode the init system to upstart (as systemd is not supported
      in Ubuntu) (LP: #1732703).

Date: Wed, 13 Dec 2017 18:09:11 -0500
Changed-By: Andres Rodriguez <andreserl at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/maas/1.9.5+bzr4599-0ubuntu1~14.04.3
-------------- next part --------------
Format: 1.8
Date: Wed, 13 Dec 2017 18:09:11 -0500
Source: maas
Binary: maas maas-common maas-region-controller-min maas-region-controller python-maas-provisioningserver maas-cli python-maas-client maas-cluster-controller python-django-maas maas-dhcp maas-dns maas-proxy
Architecture: source
Version: 1.9.5+bzr4599-0ubuntu1~14.04.3
Distribution: trusty-proposed
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Andres Rodriguez <andreserl at ubuntu.com>
Description:
 maas       - MAAS server all-in-one metapackage
 maas-cli   - MAAS command line API tool
 maas-cluster-controller - MAAS server cluster controller
 maas-common - MAAS server common files
 maas-dhcp  - MAAS DHCP server
 maas-dns   - MAAS DNS server
 maas-proxy - MAAS Caching Proxy
 maas-region-controller - MAAS server complete region controller
 maas-region-controller-min - MAAS Server minimum region controller
 python-django-maas - MAAS server Django web framework
 python-maas-client - MAAS python API client
 python-maas-provisioningserver - MAAS server provisioning libraries
Launchpad-Bugs-Fixed: 1732703
Changes:
 maas (1.9.5+bzr4599-0ubuntu1~14.04.3) trusty-proposed; urgency=medium
 .
   * Stable Release Update.
     - debian/patches/harcode-upstart-lp1732703.patch: Running snapd or
       livepatch in Trusty installs systemd. Due to a systemd regressions,
       this causes  MAAS to incorrectly detect the init system. As such,
       hardcode the init system to upstart (as systemd is not supported
       in Ubuntu) (LP: #1732703).
Checksums-Sha1:
 32b2adf634ed3a6f2cc11824eabbf091042c0682 2589 maas_1.9.5+bzr4599-0ubuntu1~14.04.3.dsc
 5dfae391a4f46e557b2b3f46ac9805c3178ef433 34864 maas_1.9.5+bzr4599-0ubuntu1~14.04.3.debian.tar.xz
Checksums-Sha256:
 21bd0a14cbd197ce7dac9e373527709e2b3cb3e512b833df9514439815782fd9 2589 maas_1.9.5+bzr4599-0ubuntu1~14.04.3.dsc
 e6a1bfd5df2778f8df15a7a04824a6e11e427d6d1851c375a1f5ce1a9f6d9d0b 34864 maas_1.9.5+bzr4599-0ubuntu1~14.04.3.debian.tar.xz
Files:
 8d6b651e9a91d02902e5f52b48672269 2589 net optional maas_1.9.5+bzr4599-0ubuntu1~14.04.3.dsc
 9bbebee27a981d919be8259bef060247 34864 net optional maas_1.9.5+bzr4599-0ubuntu1~14.04.3.debian.tar.xz


More information about the Trusty-changes mailing list