[ubuntu/trusty-updates] libglib-perl 3:1.304-1 (Accepted)

Steve Langasek steve.langasek at canonical.com
Thu Apr 27 22:58:57 UTC 2017


libglib-perl (3:1.304-1) unstable; urgency=medium

  * New upstream release.
  * Declare compliance with Standards-Version 3.9.5.
  * Add a Lintian override for debian-watch-may-check-gpg-signature.
    Upstream does not provide detached signatures, but they sign Git tags,
    and we (well, at least I) verify it and compare to the imported tarball
    content before uploading to Debian.
  * Refresh Debian patches.

Date: 2014-01-08 22:15:42.336214+00:00
Signed-By: Steve Langasek <steve.langasek at canonical.com>
https://launchpad.net/ubuntu/+source/libglib-perl/3:1.304-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list