[ubuntu/trusty-updates] tomcat7 7.0.52-1ubuntu0.11 (Accepted)

Steve Langasek steve.langasek at canonical.com
Mon Apr 24 22:11:53 UTC 2017


tomcat7 (7.0.52-1ubuntu0.11) trusty; urgency=medium

  * Fix an upgrade error when JAVA_OPTS in /etc/default/tomcat7 contains
    the '%' character (LP: #1666570).
  * Fix javax.servlet.jsp POM to use servlet-api version 3.0 instead of
    2.2 (LP: #1664179).

Date: 2017-03-31 16:39:10.756449+00:00
Changed-By: Joshua Powers <josh.powers at canonical.com>
Signed-By: Steve Langasek <steve.langasek at canonical.com>
https://launchpad.net/ubuntu/+source/tomcat7/7.0.52-1ubuntu0.11
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list