[ubuntu/trusty-updates] update-manager 1:0.196.21 (Accepted)

Brian Murray brian at ubuntu.com
Tue Sep 6 18:04:48 UTC 2016


update-manager (1:0.196.21) trusty-proposed; urgency=medium

  * hwe-support-status: Deal with the fact that fglrx was deprecated in 16.04
    so will not work with the Xenial 16.04 HWE stack. (LP: #1617448)

update-manager (1:0.196.20) trusty-proposed; urgency=medium

  * source_update-manager.py: collect information about the state of HWE
    support on the system. (LP: #1617080)

Date: 2016-08-30 00:31:11.121240+00:00
Changed-By: Brian Murray <brian at ubuntu.com>
https://launchpad.net/ubuntu/+source/update-manager/1:0.196.21
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list