[ubuntu/trusty-updates] kdepimlibs 4:4.13.3-0ubuntu0.3 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Wed Oct 12 11:58:27 UTC 2016


kdepimlibs (4:4.13.3-0ubuntu0.3) trusty-security; urgency=high

  * SECURITY UPDATE: KMail: HTML injection in plain text viewer
  * References (LP: #1631237)
  * CVE-2016-7966
  * Avoid transforming as a url in plain text mode when there is a quote
  * Add debian/patches/CVE-2016-7966.diff from upstream

Date: 2016-10-07 20:25:27.956417+00:00
Changed-By: Scott Kitterman <ubuntu at kitterman.com>
Maintainer: Kubuntu Members <kubuntu-devel at lists.ubuntu.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/kdepimlibs/4:4.13.3-0ubuntu0.3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list