[ubuntu/trusty-security] gst-plugins-good1.0 1.2.4-1~ubuntu1.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Tue Nov 22 20:02:19 UTC 2016


gst-plugins-good1.0 (1.2.4-1~ubuntu1.1) trusty-security; urgency=medium

  * SECURITY UPDATE: code execution via out-of-bounds write in flx decoder
    - debian/patches/flxdec-bounds1.patch: add bounds checking to
      gst/flx/gstflxdec.c.
    - debian/patches/flxdec-bounds2.patch: fix compiler warnings in
      gst/flx/gstflxdec.c.
    - No CVE number

Date: 2016-11-22 16:23:14.174250+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/gst-plugins-good1.0/1.2.4-1~ubuntu1.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list