[ubuntu/trusty-security] gst-plugins-bad1.0 1.2.4-1~ubuntu1.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Thu Nov 17 03:28:25 UTC 2016


gst-plugins-bad1.0 (1.2.4-1~ubuntu1.1) trusty-security; urgency=medium

  * SECURITY UPDATE: code execution via integer overflow in vmncdec
    - debian/patches/vmncdec_overflow.patch: sanity-check width/height
      before using it in gst/vmnc/vmncdec.c.
    - No CVE number

Date: 2016-11-17 01:45:22.269414+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/gst-plugins-bad1.0/1.2.4-1~ubuntu1.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list