[ubuntu/trusty-proposed] linux-lts-vivid 3.19.0-75.83~14.04.1 (Accepted)

Steve Langasek steve.langasek at canonical.com
Wed Nov 16 01:25:45 UTC 2016


linux-lts-vivid (3.19.0-75.83~14.04.1) trusty; urgency=low

  [ Luis Henriques ]

  * Release Tracking Bug
    - LP: #1640621

  * lxc-attach to malicious container allows access to host (LP: #1639345)
    - Revert "UBUNTU: ptrace: being capable wrt a process requires mapped
      uids/gids"
    - (upstream) mm: Add a user_ns owner to mm_struct and fix ptrace permission
      checks

  * CVE-2016-8658
    - brcmfmac: avoid potential stack overflow in brcmf_cfg80211_start_ap()

  * CVE-2016-7425
    - scsi: arcmsr: Buffer overflow in arcmsr_iop_message_xfer()

Date: 2016-11-10 10:48:17.798363+00:00
Changed-By: Luis Henriques <luis.henriques at canonical.com>
Signed-By: Steve Langasek <steve.langasek at canonical.com>
https://launchpad.net/ubuntu/+source/linux-lts-vivid/3.19.0-75.83~14.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list