[ubuntu/trusty-security] gst-plugins-bad0.10 0.10.23-7.2ubuntu1.2 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Mon Nov 14 23:01:17 UTC 2016


gst-plugins-bad0.10 (0.10.23-7.2ubuntu1.2) trusty-security; urgency=medium

  * SECURITY UPDATE: code execution via NSF music file (LP: #1641700)
    - debian/gstreamer-plugins-bad.install: remove libgstnsf.so
    - No CVE number

Date: 2016-11-14 21:16:19.207148+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/gst-plugins-bad0.10/0.10.23-7.2ubuntu1.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list