[ubuntu/trusty-updates] maas 1.7.6+bzr3376-0ubuntu3~14.04.1 (Accepted)

Martin Pitt martin.pitt at ubuntu.com
Wed May 18 09:49:53 UTC 2016


maas (1.7.6+bzr3376-0ubuntu3~14.04.1) trusty-proposed; urgency=medium

  * debian/patches/lp1573046.patch: No longer use distro-info --lts to
    detect the commissioning release, as it returns 'xenial' for LTS.
    MAAS 1.7 only supports trusty. (LP: #1573046)

Date: 2016-05-09 20:41:10.619396+00:00
Changed-By: Andres Rodriguez <andreserl at ubuntu-pe.org>
Signed-By: Martin Pitt <martin.pitt at ubuntu.com>
https://launchpad.net/ubuntu/+source/maas/1.7.6+bzr3376-0ubuntu3~14.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list