[ubuntu/trusty-proposed] apache2 2.4.7-1ubuntu4.10 (Accepted)

Louis Bouchard louis.bouchard at ubuntu.com
Wed May 4 17:08:25 UTC 2016


apache2 (2.4.7-1ubuntu4.10) trusty; urgency=medium

  * Add apache2 specific modification needed along with fix to
    libapache2-mpm-itk so it becomes installable again (LP: #1286882):
    - Removes warning on mpm_itk use
    - Removes conflicts on mpm_itk

Date: Wed, 20 Apr 2016 16:21:03 +0200
Changed-By: Louis Bouchard <louis.bouchard at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/apache2/2.4.7-1ubuntu4.10
-------------- next part --------------
Format: 1.8
Date: Wed, 20 Apr 2016 16:21:03 +0200
Source: apache2
Binary: apache2 apache2-data apache2-bin apache2-mpm-worker apache2-mpm-prefork apache2-mpm-event apache2-mpm-itk apache2.2-bin libapache2-mod-proxy-html libapache2-mod-macro apache2-utils apache2-suexec apache2-suexec-pristine apache2-suexec-custom apache2-doc apache2-dev apache2-dbg
Architecture: source
Version: 2.4.7-1ubuntu4.10
Distribution: trusty
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Louis Bouchard <louis.bouchard at ubuntu.com>
Description: 
 apache2    - Apache HTTP Server
 apache2-bin - Apache HTTP Server (binary files and modules)
 apache2-data - Apache HTTP Server (common files)
 apache2-dbg - Apache debugging symbols
 apache2-dev - Apache HTTP Server (development headers)
 apache2-doc - Apache HTTP Server (on-site documentation)
 apache2-mpm-event - transitional event MPM package for apache2
 apache2-mpm-itk - transitional itk MPM package for apache2
 apache2-mpm-prefork - transitional prefork MPM package for apache2
 apache2-mpm-worker - transitional worker MPM package for apache2
 apache2-suexec - transitional package for apache2-suexec-pristine
 apache2-suexec-custom - Apache HTTP Server configurable suexec program for mod_suexec
 apache2-suexec-pristine - Apache HTTP Server standard suexec program for mod_suexec
 apache2-utils - Apache HTTP Server (utility programs for web servers)
 apache2.2-bin - Transitional package for apache2-bin
 libapache2-mod-macro - Transitional package for apache2-bin
 libapache2-mod-proxy-html - Transitional package for apache2-bin
Launchpad-Bugs-Fixed: 1286882
Changes: 
 apache2 (2.4.7-1ubuntu4.10) trusty; urgency=medium
 .
   * Add apache2 specific modification needed along with fix to
     libapache2-mpm-itk so it becomes installable again (LP: #1286882):
     - Removes warning on mpm_itk use
     - Removes conflicts on mpm_itk
Checksums-Sha1: 
 e7cd1fb14d5d7846f174f5c489dde981fb89ffce 3171 apache2_2.4.7-1ubuntu4.10.dsc
 92b69e6822dc306c2a52c603d7cb655dbb82255e 525230 apache2_2.4.7-1ubuntu4.10.debian.tar.gz
Checksums-Sha256: 
 d2f76acb9d9fc47ddb3c720dc758b274d07c33ec82345b20e86a460d7eded445 3171 apache2_2.4.7-1ubuntu4.10.dsc
 df525422915b04fe2e92fe65af29f3998ff5fa7ef10afb3b9cba7714fddc3c40 525230 apache2_2.4.7-1ubuntu4.10.debian.tar.gz
Files: 
 df1bc726f69bade94a157b4757a1fcc9 3171 httpd optional apache2_2.4.7-1ubuntu4.10.dsc
 b83de87e3e4fa343b01ae7a6cb38effe 525230 httpd optional apache2_2.4.7-1ubuntu4.10.debian.tar.gz
Original-Maintainer: Debian Apache Maintainers <debian-apache at lists.debian.org>


More information about the Trusty-changes mailing list