[ubuntu/trusty-proposed] postgresql-9.3 9.3.12-0ubuntu0.14.04 (Accepted)

Martin Pitt martin.pitt at ubuntu.com
Thu Mar 31 14:22:08 UTC 2016


postgresql-9.3 (9.3.12-0ubuntu0.14.04) trusty-proposed; urgency=medium

  * New upstream bug fix release. (LP: #1564268)
    - See http://www.postgresql.org/about/news/1656/ for details.

Date: Thu, 31 Mar 2016 11:04:53 +0200
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/postgresql-9.3/9.3.12-0ubuntu0.14.04
-------------- next part --------------
Format: 1.8
Date: Thu, 31 Mar 2016 11:04:53 +0200
Source: postgresql-9.3
Binary: libpq-dev libpq5 libecpg6 libecpg-dev libecpg-compat3 libpgtypes3 postgresql-9.3 postgresql-9.3-dbg postgresql-client-9.3 postgresql-server-dev-9.3 postgresql-doc-9.3 postgresql-contrib-9.3 postgresql-plperl-9.3 postgresql-plpython-9.3 postgresql-plpython3-9.3 postgresql-pltcl-9.3
Architecture: source
Version: 9.3.12-0ubuntu0.14.04
Distribution: trusty-proposed
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Description:
 libecpg-compat3 - older version of run-time library for ECPG programs
 libecpg-dev - development files for ECPG (Embedded PostgreSQL for C)
 libecpg6   - run-time library for ECPG programs
 libpgtypes3 - shared library libpgtypes for PostgreSQL 9.3
 libpq-dev  - header files for libpq5 (PostgreSQL library)
 libpq5     - PostgreSQL C client library
 postgresql-9.3 - object-relational SQL database, version 9.3 server
 postgresql-9.3-dbg - debug symbols for postgresql-9.3
 postgresql-client-9.3 - front-end programs for PostgreSQL 9.3
 postgresql-contrib-9.3 - additional facilities for PostgreSQL
 postgresql-doc-9.3 - documentation for the PostgreSQL database management system
 postgresql-plperl-9.3 - PL/Perl procedural language for PostgreSQL 9.3
 postgresql-plpython-9.3 - PL/Python procedural language for PostgreSQL 9.3
 postgresql-plpython3-9.3 - PL/Python 3 procedural language for PostgreSQL 9.3
 postgresql-pltcl-9.3 - PL/Tcl procedural language for PostgreSQL 9.3
 postgresql-server-dev-9.3 - development files for PostgreSQL 9.3 server-side programming
Launchpad-Bugs-Fixed: 1564268
Changes:
 postgresql-9.3 (9.3.12-0ubuntu0.14.04) trusty-proposed; urgency=medium
 .
   * New upstream bug fix release. (LP: #1564268)
     - See http://www.postgresql.org/about/news/1656/ for details.
Checksums-Sha1:
 f1fe6e31285bc9dd4eb48f50d5ca8208910f66cc 3595 postgresql-9.3_9.3.12-0ubuntu0.14.04.dsc
 bef0af2df93129be4736632519f5e1a1dc62c9e3 17052755 postgresql-9.3_9.3.12.orig.tar.bz2
 2b82872334d4a47529de4775f9752f29e491f932 27960 postgresql-9.3_9.3.12-0ubuntu0.14.04.debian.tar.xz
Checksums-Sha256:
 0fedd614713e5fc610b2c916d2a818e064242b5c47a7e003023d8dc65f6567f9 3595 postgresql-9.3_9.3.12-0ubuntu0.14.04.dsc
 f3339ea23f86d07f3730adc878b2e5d433087ff44aad65a5ec9c22c32b112e67 17052755 postgresql-9.3_9.3.12.orig.tar.bz2
 d2b825056175e40801bb426bcabf7917c84c6cefc4a14f19ed5b8215eae7c011 27960 postgresql-9.3_9.3.12-0ubuntu0.14.04.debian.tar.xz
Files:
 bc6c5ab0f710620e745bed968519c21d 3595 database optional postgresql-9.3_9.3.12-0ubuntu0.14.04.dsc
 4aebf27010e4b022b79e793e3c98e91e 17052755 database optional postgresql-9.3_9.3.12.orig.tar.bz2
 b89c292726a204af34dd4db04b1e755b 27960 database optional postgresql-9.3_9.3.12-0ubuntu0.14.04.debian.tar.xz
Original-Maintainer: Debian PostgreSQL Maintainers <pkg-postgresql-public at lists.alioth.debian.org>


More information about the Trusty-changes mailing list