[ubuntu/trusty-security] quagga 0.99.22.4-3ubuntu1.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Thu Mar 24 12:43:29 UTC 2016


quagga (0.99.22.4-3ubuntu1.1) trusty-security; urgency=medium

  * SECURITY UPDATE: denial of service or arbitrary code execution via
    Labeled-VPN SAFI and crafted packet
    - debian/patches/CVE-2016-2342.patch: sanity check lengths in
      bgpd/bgp_mplsvpn.c.
    - CVE-2016-2342

Date: 2016-03-23 13:02:19.386546+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/quagga/0.99.22.4-3ubuntu1.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list