[ubuntu/trusty-security] tiff 4.0.3-7ubuntu0.4 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed Mar 23 19:06:22 UTC 2016


tiff (4.0.3-7ubuntu0.4) trusty-security; urgency=medium

  * SECURITY UPDATE: out-of-bounds reads in TIFFRGBAImage
    - debian/patches/CVE-2015-8665-8683.patch: fix out-of-bounds reads in
      libtiff/tif_getimage.c.
    - CVE-2015-8665
    - CVE-2015-8683
  * SECURITY UPDATE: out-of-bounds writes in decode function
    - debian/patches/CVE-2015-8781-8782-8783.patch: fix out-of-bounds
      writes and an out-of-bounds read in libtiff/tif_luv.c.
    - CVE-2015-8781
    - CVE-2015-8782
    - CVE-2015-8783
  * SECURITY UPDATE: out-of-bounds write in NeXTDecode()
    - debian/patches/CVE-2015-8784.patch: fix out-of-bounds write in
      libtiff/tif_next.c.
    - CVE-2015-8784

Date: 2016-03-23 15:11:13.465242+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/tiff/4.0.3-7ubuntu0.4
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list