[ubuntu/trusty-security] python-django 1.6.1-2ubuntu0.14 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Mon Mar 7 19:15:16 UTC 2016


python-django (1.6.1-2ubuntu0.14) trusty-security; urgency=medium

  * SECURITY REGRESSION: is_safe_url() with non-unicode url (LP: #1553251)
    - debian/patches/CVE-2016-2512-regression.patch: updated to final
      upstream fix.
    - CVE-2016-2512

Date: 2016-03-07 14:11:13.874841+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/python-django/1.6.1-2ubuntu0.14
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list