[ubuntu/trusty-updates] xen 4.4.2-0ubuntu0.14.04.5 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Thu Feb 25 15:28:20 UTC 2016


xen (4.4.2-0ubuntu0.14.04.5) trusty-security; urgency=low

  * Applying Xen Security Advisories:
    - CVE-2016-2270 / XSA-154
      * x86: enforce consistent cachability of MMIO mappings
    - CVE-2016-1570 / XSA-167
      * x86/mm: PV superpage handling lacks sanity checks
    - CVE-2016-1571 / XSA-168
      * x86/VMX: prevent INVVPID failure due to non-canonical guest address
    - CVE-2015-8615 / XSA-169
      * x86: make debug output consistent in hvm_set_callback_via
    - CVE-2016-2271 / XSA-170
      * x86/VMX: sanitize rIP before re-entering guest

Date: 2016-02-24 20:37:15.419799+00:00
Changed-By: Stefan Bader <stefan.bader at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/xen/4.4.2-0ubuntu0.14.04.5
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list