[ubuntu/trusty-security] xdelta3 3.0.7-dfsg-2ubuntu0.2 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed Feb 17 14:36:37 UTC 2016


xdelta3 (3.0.7-dfsg-2ubuntu0.2) trusty-security; urgency=medium

  * SECURITY UPDATE: buffer overflow in main_get_appheader
    - debian/patches/CVE-2014-9765.patch: add check to xdelta3-main.h, add
      test to xdelta3-test.h.
    - CVE-2014-9765
  * debian/patches/fix_lzma_test.patch: fix lzma test so we can run the
    builtin tests.

Date: 2016-02-17 13:29:13.502868+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/xdelta3/3.0.7-dfsg-2ubuntu0.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list