[ubuntu/trusty-updates] init-system-helpers 1.14ubuntu1 (Accepted)

Martin Pitt martin.pitt at ubuntu.com
Thu Dec 8 15:12:19 UTC 2016


init-system-helpers (1.14ubuntu1) trusty; urgency=medium

  * script/deb-systemd-invoke: Replace with /bin/true. systemd as pid 1 and
    for /lib/systemd/system/ is not supported in Ubuntu 14.04. It will only
    be supported as "deputy init" running as an upstart job and handling
    /lib/systemd/upstart/ (and /{run,etc}/systemd/system as usual). This
    completely disables the handling of systemd units shipped by Ubuntu
    packages, to avoid suddenly breaking them when installing them alongside
    the new deputy systemd init. (LP: #1616422)
  * debian/init-system-helpers.manpages: Remove deb-systemd-invoke manpage as
    there is no POD any more to generate it from, and it's also irrelevant.

Date: 2016-11-10 14:06:09.944366+00:00
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
https://launchpad.net/ubuntu/+source/init-system-helpers/1.14ubuntu1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list