[ubuntu/trusty-security] firefox 48.0+build2-0ubuntu0.14.04.1 (Accepted)

Chris Coulson chrisccoulson at ubuntu.com
Fri Aug 5 09:15:28 UTC 2016


firefox (48.0+build2-0ubuntu0.14.04.1) trusty-security; urgency=medium

  * New upstream stable release (48.0build2)
    - see USN-3044-1

  * Refresh patches
    - update debian/patches/support-coinstallable-trunk-build.patch
    - update debian/patches/unity-menubar.patch
  * Remove obsolete configure options from debian/config/mozconfig.in
  * Drop gstreamer build dependencies - gstreamer support was removed
    before Christmas
  * Drop everything related to the webapp runtime, which has been removed
    - update debian/firefox.dirs.in
    - update debian/firefox.install.in
    - update debian/patches/series
    - remove ebian/patches/webapprt-support-for-langpacks.patch
    - update debian/rules
    - remove debian/vendor-webapprt.js
  * Add patch to revert an upstream search engine change
  * Add ICU data file to the install

firefox (47.0.1+build1-0ubuntu0.14.04.1) trusty-security; urgency=medium

  * New upstream stable release (47.0.1build1)
    - see USN-2993-2

Date: 2016-07-28 20:36:14.178242+00:00
Changed-By: Chris Coulson <chrisccoulson at ubuntu.com>
https://launchpad.net/ubuntu/+source/firefox/48.0+build2-0ubuntu0.14.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list