[ubuntu/partner/trusty-proposed] adobe-flashplugin 1:20150921.1-0trusty1 (Accepted)

Chris Coulson chris.coulson at canonical.com
Tue Sep 29 15:12:30 UTC 2015


adobe-flashplugin (1:20150921.1-0trusty1) trusty; urgency=medium

  * New upstream release
    - NPAPI: 11.2.202.521
    - PPAPI: 19.0.0.185

Date: Mon, 21 Sep 2015 10:26:32 +0100
Changed-By: Chris Coulson <chris.coulson at canonical.com>
Maintainer: DL-Flash Player Ubuntu <FlashPlayerUbuntu at adobe.com>
https://launchpad.net/ubuntu/+source/adobe-flashplugin/1:20150921.1-0trusty1
-------------- next part --------------
Format: 1.8
Date: Mon, 21 Sep 2015 10:26:32 +0100
Source: adobe-flashplugin
Binary: adobe-flashplugin adobe-flash-properties-gtk adobe-flash-properties-kde
Architecture: source
Version: 1:20150921.1-0trusty1
Distribution: trusty
Urgency: medium
Maintainer: DL-Flash Player Ubuntu <FlashPlayerUbuntu at adobe.com>
Changed-By: Chris Coulson <chris.coulson at canonical.com>
Description:
 adobe-flash-properties-gtk - GTK+ control panel for Adobe Flash Player plugin
 adobe-flash-properties-kde - KDE control panel Adobe Flash Player plugin
 adobe-flashplugin - Adobe Flash Player plugin
Changes:
 adobe-flashplugin (1:20150921.1-0trusty1) trusty; urgency=medium
 .
   * New upstream release
     - NPAPI: 11.2.202.521
     - PPAPI: 19.0.0.185
Checksums-Sha1:
 3d691304e9e3c6ee9237dd64b2f6efb44c57ea03 1965 adobe-flashplugin_20150921.1-0trusty1.dsc
 0129a5fc9efd1f463053b4b44f4ab06f21eddee7 6802 adobe-flashplugin_20150921.1-0trusty1.diff.gz
Checksums-Sha256:
 afa613392866a494b895cc7d159df937ba79f66ed10556ac99eddcba3286d066 1965 adobe-flashplugin_20150921.1-0trusty1.dsc
 50a38accffff993b851fd034ea9388a70917217335b9f897c65798abb032f942 6802 adobe-flashplugin_20150921.1-0trusty1.diff.gz
Files:
 d9eab6c3199fbebf0f3ebfba20027caf 1965 partner/web optional adobe-flashplugin_20150921.1-0trusty1.dsc
 3a32c08d7ed31c705b2cafc68bbfe7bc 6802 partner/web optional adobe-flashplugin_20150921.1-0trusty1.diff.gz


More information about the Trusty-changes mailing list