[ubuntu/trusty-security] openldap 2.4.31-1+nmu2ubuntu8.2 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed Sep 16 17:13:52 UTC 2015


openldap (2.4.31-1+nmu2ubuntu8.2) trusty-security; urgency=medium

  * SECURITY UPDATE: denial of service via crafted BER data
    - debian/patches/CVE-2015-6908.patch: remove obsolete assert in
      libraries/liblber/io.c.
    - CVE-2015-6908
  * SECURITY UPDATE: user impersonation via incorrect default permissions
    - debian/slapd.init.ldif: disallow modifying one's own entry by
      default.
    - CVE-2014-9713

Date: 2015-09-15 18:10:13.338386+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/openldap/2.4.31-1+nmu2ubuntu8.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list