[ubuntu/trusty-updates] openslp-dfsg 1.2.1-9ubuntu0.2 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Thu Sep 3 17:28:12 UTC 2015


openslp-dfsg (1.2.1-9ubuntu0.2) trusty-security; urgency=medium

  * SECURITY UPDATE: denial of service via out-of-bounds buffer access
    - debian/patches/CVE-2012-4428.patch: fix handling of string-list in
      common/slp_compare.c
    - CVE-2012-4428
  * SECURITY UPDATE: denial of service via double free flaw
    - debian/patches/CVE-2015-5177.patch: fix double free if
      SLPDKnownDAAdd() fails in slpd/slpd_knownda.c.
    - CVE-2015-5177
  * debian/preinst, debian/postinst: removed as they weren't needed and
    were causing package to be uninstallable on trusty.

Date: 2015-09-03 15:19:14.166115+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/openslp-dfsg/1.2.1-9ubuntu0.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list