[ubuntu/trusty-proposed] gst-plugins-base1.0 1.2.4-1~ubuntu2 (Accepted)

Michael Terry mterry at ubuntu.com
Wed Oct 14 19:22:20 UTC 2015


gst-plugins-base1.0 (1.2.4-1~ubuntu2) trusty; urgency=medium

  [ Johannes Dewender ]
  * Cherry pick fix for MusicBrainz Audio CD ID calculation, to avoid
    an error message when submitting to the MB database (LP: #1489816)

Date: Wed, 14 Oct 2015 14:49:29 -0400
Changed-By: Michael Terry <mterry at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/gst-plugins-base1.0/1.2.4-1~ubuntu2
-------------- next part --------------
Format: 1.8
Date: Wed, 14 Oct 2015 14:49:29 -0400
Source: gst-plugins-base1.0
Binary: gstreamer1.0-plugins-base-apps gstreamer1.0-plugins-base-doc libgstreamer-plugins-base1.0-0 libgstreamer-plugins-base1.0-dev gstreamer1.0-alsa gstreamer1.0-plugins-base gstreamer1.0-plugins-base-dbg gstreamer1.0-x gir1.2-gst-plugins-base-1.0
Architecture: source
Version: 1.2.4-1~ubuntu2
Distribution: trusty
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Michael Terry <mterry at ubuntu.com>
Description:
 gir1.2-gst-plugins-base-1.0 - Description: GObject introspection data for the GStreamer Plugins
 gstreamer1.0-alsa - GStreamer plugin for ALSA
 gstreamer1.0-plugins-base - GStreamer plugins from the "base" set
 gstreamer1.0-plugins-base-apps - GStreamer helper programs from the "base" set
 gstreamer1.0-plugins-base-dbg - GStreamer plugins from the "base" set
 gstreamer1.0-plugins-base-doc - GStreamer documentation for plugins from the "base" set
 gstreamer1.0-x - GStreamer plugins for X11 and Pango
 libgstreamer-plugins-base1.0-0 - GStreamer libraries from the "base" set
 libgstreamer-plugins-base1.0-dev - GStreamer development files for libraries from the "base" set
Launchpad-Bugs-Fixed: 1489816
Changes:
 gst-plugins-base1.0 (1.2.4-1~ubuntu2) trusty; urgency=medium
 .
   [ Johannes Dewender ]
   * Cherry pick fix for MusicBrainz Audio CD ID calculation, to avoid
     an error message when submitting to the MB database (LP: #1489816)
Checksums-Sha1:
 0c653efada136b95d9c3e5d1fb2ec782e083541a 3836 gst-plugins-base1.0_1.2.4-1~ubuntu2.dsc
 21d205182abdaa8380aa1fe3fc2c782d0c7bec73 40084 gst-plugins-base1.0_1.2.4-1~ubuntu2.debian.tar.xz
Checksums-Sha256:
 1446accd3f2df69c06ca212d1cb5cedd3ff65342cc5a3bd9af56b5896feb4269 3836 gst-plugins-base1.0_1.2.4-1~ubuntu2.dsc
 98e38d37a55b4f43c089f8fad32a75b2bb1b259e5c5e18dcbd48ae24121b403a 40084 gst-plugins-base1.0_1.2.4-1~ubuntu2.debian.tar.xz
Files:
 390c9bf2a211754fb827c687fe4b4ace 3836 libs optional gst-plugins-base1.0_1.2.4-1~ubuntu2.dsc
 3233aaf9e06a1a2795e2fe312da4e7bc 40084 libs optional gst-plugins-base1.0_1.2.4-1~ubuntu2.debian.tar.xz
Original-Maintainer: Maintainers of GStreamer packages <pkg-gstreamer-maintainers at lists.alioth.debian.org>


More information about the Trusty-changes mailing list