[ubuntu/trusty-proposed] lxc 1.0.8-0ubuntu0.1 (Accepted)

Stéphane Graber stgraber at ubuntu.com
Wed Nov 11 21:07:34 UTC 2015


lxc (1.0.8-0ubuntu0.1) trusty; urgency=medium

  * New upstream bugfix release. (MRE tracking bug: LP: #1514623)
    (LP: #1429140)
    - Changelog at: https://linuxcontainers.org/lxc/news/
  * Drop proxy detection from the autopkgtest exercise script.
  * Add patch:
    - 0001-Trusty-Swap-out-the-CVE-2015-1335-fix-with-the-trust.patch
      This is a patch by Serge Hallyn to cope with the trusty 3.13 kernel.
      It updates the upstream CVE fix to the version which trusty ended
      up with after the few round of fixes.

Date: Mon, 09 Nov 2015 18:15:31 -0500
Changed-By: Stéphane Graber <stgraber at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/lxc/1.0.8-0ubuntu0.1
-------------- next part --------------
Format: 1.8
Date: Mon, 09 Nov 2015 18:15:31 -0500
Source: lxc
Binary: lxc lxc-dbg lxc-dev lxc-templates lxc-tests liblxc1 python3-lxc
Architecture: source
Version: 1.0.8-0ubuntu0.1
Distribution: trusty
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Stéphane Graber <stgraber at ubuntu.com>
Description: 
 liblxc1    - Linux Containers userspace tools (library)
 lxc        - Linux Containers userspace tools
 lxc-dbg    - Linux Containers userspace tools (debug)
 lxc-dev    - Linux Containers userspace tools (development)
 lxc-templates - Linux Containers userspace tools (templates)
 lxc-tests  - Linux Containers userspace tools (test binaries)
 python3-lxc - Linux Containers userspace tools (Python 3.x bindings)
Launchpad-Bugs-Fixed: 1429140 1514623
Changes: 
 lxc (1.0.8-0ubuntu0.1) trusty; urgency=medium
 .
   * New upstream bugfix release. (MRE tracking bug: LP: #1514623)
     (LP: #1429140)
     - Changelog at: https://linuxcontainers.org/lxc/news/
   * Drop proxy detection from the autopkgtest exercise script.
   * Add patch:
     - 0001-Trusty-Swap-out-the-CVE-2015-1335-fix-with-the-trust.patch
       This is a patch by Serge Hallyn to cope with the trusty 3.13 kernel.
       It updates the upstream CVE fix to the version which trusty ended
       up with after the few round of fixes.
Checksums-Sha1: 
 51202f607d0068bc2368e7573e69fc7edc28322c 2217 lxc_1.0.8-0ubuntu0.1.dsc
 5ceec2289d2f25f8b6a13f8ec8731025294ef4da 807754 lxc_1.0.8.orig.tar.gz
 d6a7744023525a915907c73e6f02ffa02c689185 51436 lxc_1.0.8-0ubuntu0.1.debian.tar.gz
Checksums-Sha256: 
 cd2261c0824fecc2fb49dc26687cebcee89ed5d7016bac5ac9c76b981669c6ef 2217 lxc_1.0.8-0ubuntu0.1.dsc
 afce5d85e5d79fcc940fa372e40adc26f7c5fe538b4d7c4a371dc8995cef9083 807754 lxc_1.0.8.orig.tar.gz
 35aa6763cca90e1e52e71c12ea944543d652a28864eac8a77f8f8a4eceda0d44 51436 lxc_1.0.8-0ubuntu0.1.debian.tar.gz
Files: 
 9da2a55aa9e572cd9583b823a5850f2f 2217 admin optional lxc_1.0.8-0ubuntu0.1.dsc
 b6e6bf578dc1133c76d853ef00fdfcf4 807754 admin optional lxc_1.0.8.orig.tar.gz
 38deb420de9489588259dae2b10a354e 51436 admin optional lxc_1.0.8-0ubuntu0.1.debian.tar.gz


More information about the Trusty-changes mailing list