[ubuntu/trusty-proposed] html5lib 0.999-3~ubuntu1 (Accepted)

Matthias Klose doko at ubuntu.com
Thu Mar 26 21:35:58 UTC 2015


html5lib (0.999-3~ubuntu1) trusty-proposed; urgency=medium

  * SRU, update python3.4 for trusty. LP: #1433324.
  * Build a python-htlml5lib-whl package (using setuptools).

html5lib (0.999-3) unstable; urgency=medium

  * Team upload.
  * d/control:
    - Add python3-wheel to Build-Depends.
    - Bump Standards-Version to 3.9.5 with no other changes necessary.
    - Add the python-html5-whl binary package.
    - wrap-and-sort
    - Fix python3-html5lib Suggests.
  * d/rules:
    - Build the universal wheels.
    - Override dh_installchangelogs to use the CHANGES.rst file.
  * d/python-html5-whl.install: Added.
  * d/patches/setuptools.patch: Added.

Date: Sun, 27 Jul 2014 11:48:35 +0200
Changed-By: Matthias Klose <doko at ubuntu.com>
Maintainer: Debian Python Modules Team <python-modules-team at lists.alioth.debian.org>
https://launchpad.net/ubuntu/+source/html5lib/0.999-3~ubuntu1
-------------- next part --------------
Format: 1.8
Date: Sun, 27 Jul 2014 11:48:35 +0200
Source: html5lib
Binary: python-html5lib python3-html5lib python-html5lib-whl
Architecture: source
Version: 0.999-3~ubuntu1
Distribution: trusty-proposed
Urgency: medium
Maintainer: Debian Python Modules Team <python-modules-team at lists.alioth.debian.org>
Changed-By: Matthias Klose <doko at ubuntu.com>
Description: 
 python-html5lib - HTML parser/tokenizer based on the WHATWG HTML5 specification (Py
 python-html5lib-whl - HTML parser/tokenizer based on the WHATWG HTML5 specification
 python3-html5lib - HTML parser/tokenizer based on the WHATWG HTML5 specification (Py
Launchpad-Bugs-Fixed: 1433324
Changes: 
 html5lib (0.999-3~ubuntu1) trusty-proposed; urgency=medium
 .
   * SRU, update python3.4 for trusty. LP: #1433324.
   * Build a python-htlml5lib-whl package (using setuptools).
 .
 html5lib (0.999-3) unstable; urgency=medium
 .
   * Team upload.
   * d/control:
     - Add python3-wheel to Build-Depends.
     - Bump Standards-Version to 3.9.5 with no other changes necessary.
     - Add the python-html5-whl binary package.
     - wrap-and-sort
     - Fix python3-html5lib Suggests.
   * d/rules:
     - Build the universal wheels.
     - Override dh_installchangelogs to use the CHANGES.rst file.
   * d/python-html5-whl.install: Added.
   * d/patches/setuptools.patch: Added.
Checksums-Sha1: 
 9bf9a0276ec396357fac602c494c61a467c66313 2264 html5lib_0.999-3~ubuntu1.dsc
 e8b1839be08c8b321d32a2efaa271b556576aec2 5058 html5lib_0.999-3~ubuntu1.debian.tar.gz
Checksums-Sha256: 
 69dfe47edc5e58deea06873c28daaa276e57f6f50c3a3f10a067de78f8de408f 2264 html5lib_0.999-3~ubuntu1.dsc
 0ab1ef649ebfeaed3d58790ab5006b4998184341124fc217fb10eea824d7184b 5058 html5lib_0.999-3~ubuntu1.debian.tar.gz
Files: 
 7a69abad4d30e1eb539131ca5d5e3fa7 2264 python optional html5lib_0.999-3~ubuntu1.dsc
 c4188f74b305159d42f5eadb7f10fd50 5058 python optional html5lib_0.999-3~ubuntu1.debian.tar.gz


More information about the Trusty-changes mailing list