[ubuntu/trusty-security] hplip 3.14.3-0ubuntu3.4 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Thu Jul 30 16:50:15 UTC 2015


hplip (3.14.3-0ubuntu3.4) trusty-security; urgency=medium

  * SECURITY UPDATE: insecure use of short gpg key id
    - debian/patches/CVE-2015-0839.patch: use long key id in
      base/validation.py, base/utils.py, installer/pluginhandler.py.
    - CVE-2015-0839
  * This package does _not_ contain the changes from 3.14.3-0ubuntu3.3 in
    trusty-proposed.

Date: 2015-07-30 13:18:18.839736+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/hplip/3.14.3-0ubuntu3.4
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list