[ubuntu/trusty-updates] keepassx 0.4.3+dfsg-0.1ubuntu1.14.04.1 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Fri Dec 4 20:28:07 UTC 2015


keepassx (0.4.3+dfsg-0.1ubuntu1.14.04.1) trusty-security; urgency=medium

  * SECURITY UPDATE: private information disclosure via cancelled XML export
    operation
    - debian/patches/CVE-2015-8378.patch: Properly detect when a user selects
      'cancel' in the file dialog. Based on Debian patch.
    - CVE-2015-8378

Date: 2015-12-04 16:16:17.736199+00:00
Changed-By: Tyler Hicks <tyhicks at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/keepassx/0.4.3+dfsg-0.1ubuntu1.14.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list