[ubuntu/trusty-security] enigmail 2:1.8.2-0ubuntu0.14.04.1 (Accepted)

Chris Coulson chris.coulson at canonical.com
Wed Aug 26 21:24:27 UTC 2015


enigmail (2:1.8.2-0ubuntu0.14.04.1) trusty-security; urgency=medium

  * New upstream release v1.8.2 to support Thunderbird 38
    - Fixes LP: #1489103 - Per-account settings missing after Thunderbird
      update

  * Depend on gnupg2 instead of gnupg. Whilst this enigmail version still
    works with gnupg 1.4.*, it pops up an alert warning that it will be the
    last version to do so
    - update debian/control

Date: 2015-08-26 19:10:13.815342+00:00
Changed-By: Chris Coulson <chris.coulson at canonical.com>
https://launchpad.net/ubuntu/+source/enigmail/2:1.8.2-0ubuntu0.14.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list