[ubuntu/trusty-updates] xen 4.4.2-0ubuntu0.14.04.1 (Accepted)

Brian Murray brian at ubuntu.com
Thu Aug 20 19:37:52 UTC 2015


xen (4.4.2-0ubuntu0.14.04.1) trusty; urgency=low

  * Updating to lastest upstream stable release 4.4.2 (LP: #1476666)
    - Replacing the following security changes by upstream versions:
      * CVE-2014-5146, CVE-2014-5149 / XSA-97,
        CVE-2014-3969, CVE-2015-2290 / XSA-98 (additional fix),
        CVE-2014-7154 / XSA-104, CVE-2014-7155 / XSA-105,
        CVE-2014-7156 / XSA-106, CVE-2014-6268 / XSA-107,
        CVE-2014-7188 / XSA-108, CVE-2014-8594 / XSA-109,
        CVE-2014-8595 / XSA-110, CVE-2014-8866 / XSA-111,
        CVE-2014-8867 / XSA-112, CVE-2014-9030 / XSA-113,
        CVE-2014-9065, CVE-2014-9066 / XSA-114,
        CVE-2015-0361 / XSA-116, CVE-2015-1563 / XSA-118,
        CVE-2015-2152 / XSA-119, CVE-2015-2044 / XSA-121,
        CVE-2015-2045 / XSA-122, CVE-2015-2151 / XSA-123
  * Refreshed d/p/version.patch to fix some fuzz when applying. No
    functional change.

Date: 2015-07-23 15:36:10.659443+00:00
Changed-By: Stefan Bader <stefan.bader at canonical.com>
Signed-By: Brian Murray <brian at ubuntu.com>
https://launchpad.net/ubuntu/+source/xen/4.4.2-0ubuntu0.14.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list