[ubuntu/trusty-updates] pollinate 4.7-0ubuntu1.3 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Fri Aug 14 07:28:10 UTC 2015


pollinate (4.7-0ubuntu1.3) trusty-security; urgency=medium

  * entropy.ubuntu.com.pem: LP: #1483762
    - entropy.ubuntu.com SSL is coming up for renewal on 2015-09-15
    - update the certs for the pollinate package
    - Note that this changes the issuing CA to DigiCert, which requires
      a new intermediary.

Date: 2015-08-14 01:28:23.286351+00:00
Changed-By: Dustin Kirkland  <dustin.kirkland at gmail.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/pollinate/4.7-0ubuntu1.3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list