[ubuntu/trusty-updates] postgresql-common 154ubuntu1 (Accepted)

Chris Halse Rogers chris at cooperteam.net
Wed Apr 15 00:10:21 UTC 2015


postgresql-common (154ubuntu1) trusty-proposed; urgency=medium

  * debian/maintscripts-functions: Avoid package installation failure of -9.1
    due to the pg_basebackup.1 alternative on systems which have both -9.1 and
    a later version installed in parallel. On those, pg_basebackup.1 will
    already be in the psql.1.gz group, thus -9.1 must not try to put it back
    into the postmaster.1.gz group. (LP: #1357682)

Date: 2015-02-16 11:37:10.468096+00:00
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Signed-By: Chris Halse Rogers <chris at cooperteam.net>
https://launchpad.net/ubuntu/+source/postgresql-common/154ubuntu1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list