[ubuntu/partner/trusty] adobe-flashplugin 1:20150414.1-0trusty1 (Accepted)

Jamie Strandboge jamie at ubuntu.com
Tue Apr 14 15:37:07 UTC 2015


adobe-flashplugin (1:20150414.1-0trusty1) trusty; urgency=medium

  [ Chad Miller / Chris Coulson ]
  * New upstream releases
    - PPAPI: 17.0.0.169
    - NPAPI: 11.2.202.457

  * This update now includes the PPAPI version of the Flash plugin, compatible
    with Chromium based browsers.

adobe-flashplugin (11.2.202.451-0vivid1) vivid; urgency=medium

  * New upstream release v11.2.202.451

Date: 2015-04-14 15:19:16.296194+00:00
Changed-By: Chris Coulson <chris.coulson at canonical.com>
Signed-By: Jamie Strandboge <jamie at ubuntu.com>
https://launchpad.net/ubuntu/+source/adobe-flashplugin/1:20150414.1-0trusty1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list