[ubuntu/trusty-security] xen 4.4.1-0ubuntu0.14.04.5 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed Apr 8 20:16:02 UTC 2015


xen (4.4.1-0ubuntu0.14.04.5) trusty-security; urgency=low

  * Applying Xen Security Advisories:
    * CVE-2014-5146 / XSA-97 (HAP, reworked)
      - x86/paging: make log-dirty operations preemptible
    * CVE-2015-2752 / XSA-125
      - Limit XEN_DOMCTL_memory_mapping hypercall to only process up
        to 64 GFNs (or less)
    * CVE-2015-2756 / XSA-126 (qemu-dm)
      - xen: limit guest control of PCI command register
    * CVE-2015-2751 / XSA-127
      - domctl: don't allow a toolstack domain to call domain_pause() on
        itself

Date: 2015-04-08 19:43:23.202052+00:00
Changed-By: Stefan Bader <stefan.bader at canonical.com>
Signed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/xen/4.4.1-0ubuntu0.14.04.5
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list