[ubuntu/trusty-proposed] fglrx-installer-updates 2:15.200-0ubuntu0.1 (Accepted)

Alberto Milone alberto.milone at canonical.com
Wed Apr 8 19:09:23 UTC 2015


fglrx-installer-updates (2:15.200-0ubuntu0.1) trusty-proposed; urgency=medium

  * New upstream release:
    - Add support for X ABI 19.
  * debian/control.in, debian/com.ubuntu.amdcccle.pkexec.policy,
    debian/rules, debian/fglrx-updates.dirs.in,
    debian/fglrx-updates.install.in,
    debian/fglrx-updates.links.in,
    debian/fglrx-updates.postinst.in,
    debian/fglrx-updates.postrm.in,
    debian/fglrx-updates.preinst.in,
    debian/fglrx-updates.prerm.in,
    debian/fglrx-updates.grub-gfxpayload.in,
    debian/overrides/fglrx-updates.in,
    debian/overrides/fglrx-updates-core.in,
    debian/overrides/fglrx-updates-dev.in,
    debian/fglrx-amdcccle-updates.dirs.in,
    debian/fglrx-amdcccle-updates.install.in,
    debian/fglrx-updates-core.dirs.in,
    debian/fglrx-updates-core.links.in,
    debian/fglrx-updates-core.postinst.in,
    debian/fglrx-updates-core.postrm.in,
    debian/fglrx-updates-core.preinst.in,
    debian/fglrx-updates-core.prerm.in,
    debian/fglrx-updates-core.postrm.in:
    - Drop conflicts/provides/replaces libopencl1 and provide
      opencl-icd (LP: #1129409).
    - Make amdcccle depend on polkit-1.
    - Use pkexec for amdcccle when running Unity.
    - Split the minimal driver into the -core package.
    - Depend on the "file" package.
  * debian/fglrx-updates-dev.links.in:
    - Add links for libOpenCL libGL.so, libAMDXvBA, libXvBAW.
  * debian/substvars:
    - Add support for X ABI 18 and 19.
  * debian/patches/series, amdxdg-su-add-support-for-pkexec.patch:
    - Leave the patch disabled for future reference and easier
      backporting.
  * debian/patches/call-amdcccle-with-full-path.diff:
    - Pass amdxdg the full path.
  * debian/dkms.conf.in,
    debian/dkms/patches/buildfix_kernel_3.15.patch,
    debian/dkms/patches/buildfix_kernel_3.17.patch,
    debian/dkms/patches/buildfix_kernel_3.19.patch:
    - Add support for Linux 3.15-3.19.
    - Leave the patches disabled for future reference and easier
      backporting.
    - Correct a typo that caused an incorrect dkms.conf to be
      generated from the template.
  * debian/71-fglrx.rules:
    - Tag the device for logind.

Date: Fri, 03 Apr 2015 20:19:42 +0200
Changed-By: Alberto Milone <alberto.milone at canonical.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/fglrx-installer-updates/2:15.200-0ubuntu0.1
-------------- next part --------------
Format: 1.8
Date: Fri, 03 Apr 2015 20:19:42 +0200
Source: fglrx-installer-updates
Binary: fglrx-updates-core fglrx-updates fglrx-updates-dev fglrx-amdcccle-updates
Architecture: source
Version: 2:15.200-0ubuntu0.1
Distribution: trusty-proposed
Urgency: medium
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Alberto Milone <alberto.milone at canonical.com>
Description: 
 fglrx-amdcccle-updates - Catalyst Control Center for the AMD graphics accelerators
 fglrx-updates - Video driver for the AMD graphics accelerators
 fglrx-updates-core - Minimal video driver for the AMD graphics accelerators
 fglrx-updates-dev - Video driver for the AMD graphics accelerators (devel files)
Launchpad-Bugs-Fixed: 1129409
Changes: 
 fglrx-installer-updates (2:15.200-0ubuntu0.1) trusty-proposed; urgency=medium
 .
   * New upstream release:
     - Add support for X ABI 19.
   * debian/control.in, debian/com.ubuntu.amdcccle.pkexec.policy,
     debian/rules, debian/fglrx-updates.dirs.in,
     debian/fglrx-updates.install.in,
     debian/fglrx-updates.links.in,
     debian/fglrx-updates.postinst.in,
     debian/fglrx-updates.postrm.in,
     debian/fglrx-updates.preinst.in,
     debian/fglrx-updates.prerm.in,
     debian/fglrx-updates.grub-gfxpayload.in,
     debian/overrides/fglrx-updates.in,
     debian/overrides/fglrx-updates-core.in,
     debian/overrides/fglrx-updates-dev.in,
     debian/fglrx-amdcccle-updates.dirs.in,
     debian/fglrx-amdcccle-updates.install.in,
     debian/fglrx-updates-core.dirs.in,
     debian/fglrx-updates-core.links.in,
     debian/fglrx-updates-core.postinst.in,
     debian/fglrx-updates-core.postrm.in,
     debian/fglrx-updates-core.preinst.in,
     debian/fglrx-updates-core.prerm.in,
     debian/fglrx-updates-core.postrm.in:
     - Drop conflicts/provides/replaces libopencl1 and provide
       opencl-icd (LP: #1129409).
     - Make amdcccle depend on polkit-1.
     - Use pkexec for amdcccle when running Unity.
     - Split the minimal driver into the -core package.
     - Depend on the "file" package.
   * debian/fglrx-updates-dev.links.in:
     - Add links for libOpenCL libGL.so, libAMDXvBA, libXvBAW.
   * debian/substvars:
     - Add support for X ABI 18 and 19.
   * debian/patches/series, amdxdg-su-add-support-for-pkexec.patch:
     - Leave the patch disabled for future reference and easier
       backporting.
   * debian/patches/call-amdcccle-with-full-path.diff:
     - Pass amdxdg the full path.
   * debian/dkms.conf.in,
     debian/dkms/patches/buildfix_kernel_3.15.patch,
     debian/dkms/patches/buildfix_kernel_3.17.patch,
     debian/dkms/patches/buildfix_kernel_3.19.patch:
     - Add support for Linux 3.15-3.19.
     - Leave the patches disabled for future reference and easier
       backporting.
     - Correct a typo that caused an incorrect dkms.conf to be
       generated from the template.
   * debian/71-fglrx.rules:
     - Tag the device for logind.
Checksums-Sha1: 
 094283d67764e9aedbd65177f3536149522aca2f 2387 fglrx-installer-updates_15.200-0ubuntu0.1.dsc
 7b19968f8adf5bf4844c610e68fd76221a7c0584 55880 fglrx-installer-updates_15.200-0ubuntu0.1.debian.tar.gz
Checksums-Sha256: 
 03ea21eddc777e7973a04459fe5f23ceacb3a4ab2e454477fc18227946b16fa7 2387 fglrx-installer-updates_15.200-0ubuntu0.1.dsc
 a9ccffae18bfeef62e599d366556b7dd379ab0cb1f94d81b01007535329c223b 55880 fglrx-installer-updates_15.200-0ubuntu0.1.debian.tar.gz
Files: 
 6a90eb6cfcaa738f40f7a84c18313364 2387 restricted/misc extra fglrx-installer-updates_15.200-0ubuntu0.1.dsc
 ff11c697f5c2b895247e3fed2bed3b9c 55880 restricted/misc extra fglrx-installer-updates_15.200-0ubuntu0.1.debian.tar.gz


More information about the Trusty-changes mailing list