[ubuntu/trusty-security] libvirt 1.2.2-0ubuntu13.1.5 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Tue Sep 30 17:33:33 UTC 2014


libvirt (1.2.2-0ubuntu13.1.5) trusty-security; urgency=medium

  * SECURITY UPDATE: denial of service and possible information disclosure
    via crafted XML document
    - debian/patches/CVE-2014-0179.patch: don't expand entities when
      parsing XML in src/util/virxml.c.
    - CVE-2014-0179
    - CVE-2014-5177
  * SECURITY UPDATE: denial of service or information disclosure via
    virDomainGetBlockIoTune
    - debian/patches/CVE-2014-3633.patch: use correct definition when
      looking up disk in src/qemu/qemu_driver.c.
    - CVE-2014-3633

Date: 2014-09-29 20:23:12.164344+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/trusty/+source/libvirt/1.2.2-0ubuntu13.1.5
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list