[ubuntu/trusty-security] nss 2:3.17-0ubuntu0.14.04.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Mon Sep 22 11:33:31 UTC 2014


nss (2:3.17-0ubuntu0.14.04.1) trusty-security; urgency=medium

  * SECURITY UPDATE: update to upstream 3.17 to get new CA certificate
    bundle.
  * Removed unneeded patches:
    - debian/patches/38_x32.patch: included upstream.
    - debian/patches/CVE-2014-1492.patch: included upstream.
    - debian/patches/CVE-2014-1544.patch: included upstream.
  * Refreshed patches for new version:
    - debian/patches/38_kbsd.patch
    - debian/patches/85_security_load.patch
    - renamed debian/patches/95_add_spi_certs.patch to
      debian/patches/95_add_spi+cacert_ca_certs.patch to match Debian.
  * debian/patches/38_ppc64le.patch: new patch for ppc64le support.
  * debian/libnss3.symbols: updated for new version.
  * debian/rules: USE_X32 instead of USE_x32.

Date: 2014-09-19 14:33:16.949061+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/trusty/+source/nss/2:3.17-0ubuntu0.14.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list