[ubuntu/trusty-security] kde-runtime 4:4.13.3-0ubuntu0.2 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Mon Nov 24 15:52:41 UTC 2014


kde-runtime (4:4.13.3-0ubuntu0.2) trusty-security; urgency=medium

  * SECURITY UPDATE: Insufficient Input Validation By IO Slaves and
    Webkit Part
   - Add upstream_CVE-2014-8600.diff to escape protocol twice: once
     for i18n, and once for HTML
   - https://www.kde.org/info/security/advisory-20141113-1.txt
   - CVE-2014-8600
   - LP: #1393479

Date: 2014-11-21 21:16:16.320270+00:00
Changed-By: Jonathan Riddell <jriddell at ubuntu.com>
Maintainer: Kubuntu Members <kubuntu-devel at lists.ubuntu.com>
Signed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/kde-runtime/4:4.13.3-0ubuntu0.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list