[ubuntu/trusty-security] quassel 0.10.0-0ubuntu2.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Mon Nov 17 18:03:52 UTC 2014


quassel (0.10.0-0ubuntu2.1) trusty-security; urgency=medium

  * SECURITY UPDATE: out-of-bounds read in ECB Blowfish decryption
    - debian/patches/CVE-2014-8483.patch: add upstream patch
    - CVE-2014-8483
    - LP: #1388333

Date: 2014-11-17 15:19:18.358389+00:00
Changed-By: Felix Geyer <debfx-pkg at fobos.de>
Signed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/quassel/0.10.0-0ubuntu2.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list