[ubuntu/trusty-proposed] python-qt4 4.10.4+dfsg-1 (Accepted)

Dmitry Shachnev mitya57 at gmail.com
Sun Mar 23 05:26:44 UTC 2014


python-qt4 (4.10.4+dfsg-1) experimental; urgency=medium

  [ Bernd Zeimetz ]
  * Removing myself from Uploaders. 

  [ Dmitry Shachnev ]
  * New upstream bugfix release.
  * Bump sip version requirement to 4.15.5.
  * debian/patches/config_extra_headers.diff: drop, applied upstream.
  * debian/patches/phonon_cfgtest.diff: drop, fixed differently upstream.
  * Refresh and rebase other patches.
  * debian/rules: Drop Python 2.5 compatibility code.
  * debian/watch: Fix DFSG version mangling.
  * Bump Standards-Version to 3.9.5, no changes needed.

Date: 2014-03-20 22:10:23.995146+00:00
Changed-By: Debian Python Modules Team <python-modules-team at lists.alioth.debian.org>
Signed-By: Dmitry Shachnev <mitya57 at gmail.com>
https://launchpad.net/ubuntu/trusty/+source/python-qt4/4.10.4+dfsg-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list