[ubuntu/trusty-proposed] bash 4.3-4ubuntu1 (Accepted)

Matthias Klose doko at ubuntu.com
Fri Mar 21 15:05:14 UTC 2014


bash (4.3-4ubuntu1) trusty; urgency=medium

  * Merge with Debian; remaining changes:
    - skel.bashrc:
      - Run lesspipe.
      - Enable ls aliases.
      - Set options in ll alias to -alF.
      - Define an alert alias.
      - Enabled colored grep aliases.
    - etc.bash.bashrc:
      - Add sudo hint.

bash (4.3-4) unstable; urgency=high

  * Fix an issue with an associative array expanding to the
    empty string if the associated value is the empty string.
  * Fix an issue, when invoked as sh, bash doesn't interpret C-style escapes
    within double-quoted substitution expansions ("${var/$'what'/ever}").
  * Fix an issue with the extglob option to not expand hidden files.
  * Update the pcomplete-dequote patch.

Date: Fri, 21 Mar 2014 15:54:30 +0100
Changed-By: Matthias Klose <doko at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/trusty/+source/bash/4.3-4ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Fri, 21 Mar 2014 15:54:30 +0100
Source: bash
Binary: bash bash-static bash-builtins bash-doc
Architecture: source
Version: 4.3-4ubuntu1
Distribution: trusty
Urgency: high
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Matthias Klose <doko at ubuntu.com>
Description: 
 bash       - GNU Bourne Again SHell
 bash-builtins - Bash loadable builtins - headers & examples
 bash-doc   - Documentation and examples for the The GNU Bourne Again SHell
 bash-static - GNU Bourne Again SHell (static version)
Changes: 
 bash (4.3-4ubuntu1) trusty; urgency=medium
 .
   * Merge with Debian; remaining changes:
     - skel.bashrc:
       - Run lesspipe.
       - Enable ls aliases.
       - Set options in ll alias to -alF.
       - Define an alert alias.
       - Enabled colored grep aliases.
     - etc.bash.bashrc:
       - Add sudo hint.
 .
 bash (4.3-4) unstable; urgency=high
 .
   * Fix an issue with an associative array expanding to the
     empty string if the associated value is the empty string.
   * Fix an issue, when invoked as sh, bash doesn't interpret C-style escapes
     within double-quoted substitution expansions ("${var/$'what'/ever}").
   * Fix an issue with the extglob option to not expand hidden files.
   * Update the pcomplete-dequote patch.
Checksums-Sha1: 
 10f08f76ac112ac1d68cd62fa6ee5eeb752a4f86 1611 bash_4.3-4ubuntu1.dsc
 3312e5c32b981f3bd288668c36f35c46b8dffa19 75454 bash_4.3-4ubuntu1.debian.tar.gz
Checksums-Sha256: 
 e4089d4a72b5d4d8d6ade2e57e2655375b9e710f2043c6c54dbc8d00b2d0fa07 1611 bash_4.3-4ubuntu1.dsc
 de86102f424305316e3f08419bccbb8dc1063f37031269b1a66e9045314f6c73 75454 bash_4.3-4ubuntu1.debian.tar.gz
Files: 
 55dfbf0690864fe664875ad9ea04af5b 1611 base required bash_4.3-4ubuntu1.dsc
 85542d248165a16b708796b526356bdb 75454 base required bash_4.3-4ubuntu1.debian.tar.gz
Original-Maintainer: Matthias Klose <doko at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iEYEARECAAYFAlMsU0IACgkQStlRaw+TLJzyIACdG/HqecPZ956QdXjiN6An2DIx
Rc0AoKW1j38OMIzGTFG146G/IsPXF9Ln
=0Adv
-----END PGP SIGNATURE-----


More information about the Trusty-changes mailing list