[ubuntu/trusty-proposed] genshi 0.7-3 (Accepted)

Barry Warsaw barry at canonical.com
Wed Mar 19 17:35:51 UTC 2014


genshi (0.7-3) unstable; urgency=medium

  [ Barry Warsaw ]
  * Team upload.
  * d/patches/issue582.patch: Cherry picked patch from upstream to support
    Python 3.4.
  * d/copyright: Adjust copyright claim for Barry to just the debian/* files.
  * d/control: As per request, remove Arnaud from Uploaders.
  * d/python3-genshi.pyremove: Remove Python 3.4 specific paths.

  [ Thomas Goirand ]
  * d/control:
    - Use X-Python-Version: >= 2.7 and X-Python3-Version: >= 3.2, << 3.4, to
      allow easy backports and reflect reality.
    - Added "- Python {2,3}.x" in short descriptions.
  * d/copyright: Rewrote using parseable format 1.0.
  * d/rules: Cleans genshi/_speedups.so to allow package to be rebuilt twice.

Date: 2014-03-12 04:12:27.542904+00:00
Changed-By: Debian Python Modules Team <python-modules-team at lists.alioth.debian.org>
Signed-By: Barry Warsaw <barry at canonical.com>
https://launchpad.net/ubuntu/trusty/+source/genshi/0.7-3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list