[ubuntu/trusty-proposed] cups 1.7.1-5ubuntu9 (Accepted)

Till Kamppeter till.kamppeter at gmail.com
Wed Mar 19 16:24:16 UTC 2014


cups (1.7.1-5ubuntu9) trusty; urgency=low

  * fix-race-condition-in-cupsdoiorequest.patch: Removed, as this does not
    actually solve CUPS STR #4386 and also causes CUPS STR #4391, CUPS
    not being able to communicate with Brother printers any more.

Date: Wed, 19 Mar 2014 16:28:01 +0100
Changed-By: Till Kamppeter <till.kamppeter at gmail.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/trusty/+source/cups/1.7.1-5ubuntu9
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 19 Mar 2014 16:28:01 +0100
Source: cups
Binary: libcups2 libcupsimage2 libcupscgi1 libcupsmime1 libcupsppdc1 cups cups-core-drivers cups-daemon cups-client libcups2-dev libcupsimage2-dev libcupscgi1-dev libcupsmime1-dev libcupsppdc1-dev cups-bsd cups-common cups-server-common cups-ppdc cups-dbg
Architecture: source
Version: 1.7.1-5ubuntu9
Distribution: trusty
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Till Kamppeter <till.kamppeter at gmail.com>
Description: 
 cups       - Common UNIX Printing System(tm) - PPD/driver support, web interfa
 cups-bsd   - Common UNIX Printing System(tm) - BSD commands
 cups-client - Common UNIX Printing System(tm) - client programs (SysV)
 cups-common - Common UNIX Printing System(tm) - common files
 cups-core-drivers - Common UNIX Printing System(tm) - PPD-less printing
 cups-daemon - Common UNIX Printing System(tm) - daemon
 cups-dbg   - Common UNIX Printing System(tm) - debugging symbols
 cups-ppdc  - Common UNIX Printing System(tm) - PPD manipulation utilities
 cups-server-common - Common UNIX Printing System(tm) - server common files
 libcups2   - Common UNIX Printing System(tm) - Core library
 libcups2-dev - Common UNIX Printing System(tm) - Development files CUPS library
 libcupscgi1 - Common UNIX Printing System(tm) - CGI library
 libcupscgi1-dev - Common UNIX Printing System(tm) - Development files for CGI libra
 libcupsimage2 - Common UNIX Printing System(tm) - Raster image library
 libcupsimage2-dev - Common UNIX Printing System(tm) - Development files CUPS image li
 libcupsmime1 - Common UNIX Printing System(tm) - MIME library
 libcupsmime1-dev - Common UNIX Printing System(tm) - Development files MIME library
 libcupsppdc1 - Common UNIX Printing System(tm) - PPD manipulation library
 libcupsppdc1-dev - Common UNIX Printing System(tm) - Development files PPD library
Changes: 
 cups (1.7.1-5ubuntu9) trusty; urgency=low
 .
   * fix-race-condition-in-cupsdoiorequest.patch: Removed, as this does not
     actually solve CUPS STR #4386 and also causes CUPS STR #4391, CUPS
     not being able to communicate with Brother printers any more.
Checksums-Sha1: 
 b21c3672765744a2f024df2ebf686b3281771208 2877 cups_1.7.1-5ubuntu9.dsc
 30b01014b2d88e7afbb85515ad617de8b41e6da5 446810 cups_1.7.1-5ubuntu9.debian.tar.gz
Checksums-Sha256: 
 2b8388cb1324667b3e76ded0f7893212a7ef5f36d4d461ea281bb266e11b76b8 2877 cups_1.7.1-5ubuntu9.dsc
 6544524d3975dc0a4217b2e51f4a457c5f975478878562557f19adf1dd1b332b 446810 cups_1.7.1-5ubuntu9.debian.tar.gz
Files: 
 f5305da4c664b0da1ea2aa46c5c2f5c3 2877 net optional cups_1.7.1-5ubuntu9.dsc
 c60c5feae98595853cc67c2d4e14b2ab 446810 net optional cups_1.7.1-5ubuntu9.debian.tar.gz
Original-Maintainer: Debian Printing Team <debian-printing at lists.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iEYEARECAAYFAlMpxIYACgkQTuVatl/cKEkMdQCgqHdKs1EsAgzONBebYkGn37r+
zH4AnjnajUAUNZQUWk7klt/52U7E1jJT
=V1fm
-----END PGP SIGNATURE-----


More information about the Trusty-changes mailing list