[ubuntu/trusty-proposed] tkgate 2.0~b10-3 (Accepted)

أحمد المحمودي (Ahmed El-Mahmoudy) aelmahmoudy at users.sourceforge.net
Wed Mar 12 19:55:56 UTC 2014


tkgate (2.0~b10-3) unstable; urgency=medium

  * removed the unsed build-dependency on dhelp, replaced it by a Recommends:
    for the package tkgate-doc. So the package is installable even if
    dhelp does not belong to the current distribution.
  * added the directory 'primitives' to the package tkgate-data. Created a
    versioned dependency between tkgate and tkgate-data.
    Closes: #549319
  * checked for #554464, which is not reproducible with the current (latest)
    version. Closes: #554464
  * checked for #351744, which is not reproducible with the current (latest)
    version. Closes: #351744

Date: 2014-03-05 16:23:17.308586+00:00
Signed-By: =?utf-8?b?2KPYrdmF2K8g2KfZhNmF2K3ZhdmI2K/ZiiAoQWhtZWQgRWwtTWFobW91ZHkp?= <aelmahmoudy at users.sourceforge.net>
https://launchpad.net/ubuntu/trusty/+source/tkgate/2.0~b10-3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list