[ubuntu/partner/trusty] google-cloud-sdk 0.9.37-20141125060859+dsf1-0ubuntu1~14.04.0 (Accepted)

Steve Langasek steve.langasek at canonical.com
Mon Dec 15 18:26:57 UTC 2014


google-cloud-sdk (0.9.37-20141125060859+dsf1-0ubuntu1~14.04.0) trusty; urgency=medium

  * Backport to 14.04.

google-cloud-sdk (0.9.37-20141125060859+dsf1-0ubuntu1) vivid; urgency=medium

  * New upstream release
    - 0.9.37: Support for local SSDs
    - 0.9.36: Bug fix release
    - 0.9.35: Support for Google Contain Engine
    - 0.9.34:
        * New support for GCE Instance Template
        * New preview of instance-groups and managed-instance-groups
    - 0.9.33: Overhaul of 'gcloud sql' commands
    - 0.9.32: Bug fix release

google-cloud-sdk (0.9.31-20140902123158+dsf1-0ubuntu3) utopic; urgency=medium

  * MIR feedback changes (LP: #1375924):
    - Add conflict with gsutils package due to naming conflict.
    - Switch target from main to partner archive. Package will live in main
      and looked after by the Canonical Cloud Image Team.

Date: 2014-12-10 13:26:13.793968+00:00
Changed-By: Ben Howard <ben.howard at canonical.com>
Signed-By: Steve Langasek <steve.langasek at canonical.com>
https://launchpad.net/ubuntu/+source/google-cloud-sdk/0.9.37-20141125060859+dsf1-0ubuntu1~14.04.0
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list