[ubuntu/trusty-security] nvidia-graphics-drivers-331 331.113-0ubuntu0.0.4 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed Dec 10 18:29:45 UTC 2014


nvidia-graphics-drivers-331 (331.113-0ubuntu0.0.4) trusty-security; urgency=medium

  [ Alberto Milone ]
  * debian/substvars:
    - Add support for video ABIs up to 19.
  * debian/templates/control.in:
    - Make libcuda1-$flavour depend on nvidia-$flavour-uvm.
  * debian/templates/dkms_nvidia.conf.in:
    - Drop all the patches.
  * SECURITY UPDATE:
    - CVE-2014-8091, CVE-2014-8098, CVE-2014-8298 (LP: #1400673).

Date: 2014-12-10 14:06:38.300025+00:00
Changed-By: Alberto Milone <alberto.milone at canonical.com>
Signed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/nvidia-graphics-drivers-331/331.113-0ubuntu0.0.4
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list