Is it still 2003?

Sense Hofstede sense at
Mon Jan 18 15:27:32 GMT 2010

2010/1/18 Conrad Knauer <atheoi at>:
> The usual: "all versions of Internet Explorer were affected by the
> security flaw"
> Good advice: "and recommended that people use an alternative browser."
> WTH? "However, security experts say that computer users should only
> use a different web browser if they are confident they know what
> they're doing. "My advice is to only switch from Internet Explorer if
> you really know what you are doing with the browser you're swapping
> to," said Graham Cluley, a senior security advisor at Sophos.
> "Otherwise it might be a case of 'better the devil you know'. Every
> browser has its security issues, so switching may remove this current
> risk but could expose you to another."
> Is it still 2003? "My guess is that Microsoft will be working hard to
> release an out-of-band patch for the vulnerability. They will be keen
> to fix the serious security problem before more damage is done to
> Internet Explorer's reputation.""
> --
> sounder mailing list
> sounder at
> Modify settings or unsubscribe at:
France as well? The German government has also recommended it citizens to
not use Internet Explorer.

(The only version of IE not affected was 5.5 SP4, iirc. IE5!)

Sense Hofstede
[ˈsɛn.sə ˈɦɔf.steːdə]

More information about the sounder mailing list